BLACK FRIDAY DEALS

Knowledge Base

Allows you to search a variety of questions and answers

Search

Search results

ServerCP

Apache does not start. When I try to restart it manually, it shows the following error:

Cannot load /usr/local/apache/libexec/libphp4.so into server: libcurl.so.3

Login as root to your server and run: yum install curl

This should fix the error.

See What Our Customers Say

Leave review
K

kkodev

London, United Kingdom

After getting a dedicated server from AYK for almost 2 years, I couldn't be more happy. The prices...

Read full review
H

holidaypropertyrental.com

England, United Kingdom

I have a two small shared hosting packages and the price I pay I don't expect to receive very good s...

Read full review
S

Soren

Without doubt the most professional and friendly support team i have ever experienced. These guys ar...

Read full review
L

Luis

Thanks for the fast sollution, it was my fault since my original e-mail got somehow bugged and I did...

Read full review
ARIN Cisco Supermicro cPanel Intel Microsoft